General support för alla versioner av vSphere 5.0 och 5.1 kommer att försvinna i augusti 2016. För att få fortsatt support från VMware efter den 24 augusti krävs att man gör en uppgradering till en supportad version (5.5.6.x). Mer information: https://www.vmware.com/files/pdf/support/Product-Lifecycle-Matrix.pdf

RTS har ett uppgraderingserbjudande med eller utan Health Check för er som vill få stöd att konvertera till vSphere 6.x.