I går den 10:e december släppte VMware vCenter Server Update 3b (build 3252642/3254792/3255668 beroende på plattform).

Den stora förändringen är att SSLv3 nu är avstängt som standard, vilket täpper till risken för en man-in-the-middle-attack via POODLE-säkerhetsluckan.

En viktig sak när ni nu uppgraderar är att uppgradera vCenter-servern först, så att den inte tappar kontakten med anslutna ESXi-hostar när den efter uppgraderingen inte kommer att acceptera anslutningar via SSLv3. Därefter kan man uppgradera sina ESXi-hostar.

Mer generell information om uppgraderingsordning finns på Update sequence for VMware vSphere 5.5 and its compatible VMware products

Mer information om vCenter Server Update 3b finns på: VMware vCenter Server 5.5 Update 3b Release Notes

 

(EDIT: En av mina kunder installerade en ny ESXi-host och uppgraderade den via VUM till 5.5 U3b (build 3248547), och hade inga problem med anslutningen till vCenter Server 5.5 U3 (build 3000241), så det verkar inte som om alla upplever dessa problem)